E- Mail senden an….

By Diana | Info & Forentechnik

Diese Seite bewerten

Es ist 6.15 und ich bin fast alleine im Forum.
Oder nein:

Zur Zeit sind 263 Benutzer online:
6 Mitglieder und 257 Besucher

Mal kurz nachgeschaut, was die ganzen Besucher hier treiben.
Sage und schreibe 11 Gäste schicken mir gerade eine e-mail. ?(

Heute, 06:02 E-Mail an: »Diana« senden

Heute, 06:16 E-Mail an: »Diana« senden

Unnötig zu sagen, dass ich bis jetzt gar keine e-mail bekommen habe?
MerlijnCH hat dieses Phänomen vor einigen Tagen schon mal erwähnt – was ist das???

  • GidranX GidranX sagt:

    Vielleicht wird Dir in dem Moment, wo jemand Deine Emailadresse „abgreift“ das hier vom Programm so angezeigt, als würde Dir gerade jemand eine schreiben wollen?

  • Avatar Diana sagt:

    Das dürfte gar nicht möglich sein, weil ich eingestellt habe, dass meine e-mail-Adresse nicht angezeigt wird.
    Das gilt für eingeloggte User – Gäste dürften von keinem User die Daten sehen können.

  • Bille21 Bille21 sagt:

    Diana, vielleicht ist das des Rätsels Lösung, warum dat Dingen hier so langsam läuft. Kann der Admin da irgendwas unternehmen?

  • Avatar MerlijnCH sagt:

    Nun mein am 04.11.2010 eröffnete Fred mit (mittlerweile 10 Seiten umfassend) mit der Bitte um Ueberprüfung dieser Zustände ergab bis auf ein paar witzelnde Antworten keine Hilfe 🙁 . Das mit dem festgestellten Mail-Versand habe ich hier bereits thematisiert, Beitrag 158 und ich stellte auch die Vermutung auf, dass da irgendwas unrecht läuft und dem Pforg den Lebens-Saft abzieht ;( . Langsam, die zweite….und die dritte…die vierte Ich denke meine Hilferufe wurden erhört, die Problematik wurde erkannt und kann sicher gelöst werden. Es wird eine Ueberlastung des Servers durch Versand Massen-Mails (man vermutet Hacken/Trojaner) angenommen. Habt also noch Geduld, Hilfe naht bestimmt :friend:

  • Avatar maurits sagt:

    ich hatte mal eine email-addy, die mir vom Anbieter gesperrt wurde, da von aussen nicht ersichtlich, massenhaft Spam-mails über diesen Server verschickt wurden. Ich hatte die zu dem Zeitpunkt nicht genutzt und auch keine mails verschickt.
    Das war eine mail die ich eh nur proforma nutzte, wo auch viel Werbung und spam reinkam, um meine „richtige“ zu schützen.
    So was scheint es wohl zu geben, und ich glaube auch dass so etwas hier abgeht.

    lg
    maurits

  • Avatar Diana sagt:

    Ich denke meine Hilferufe wurden erhört, die Problematik wurde erkannt und kann sicher gelöst werden.
    Es wird eine Ueberlastung des Servers durch Versand Massen-Mails (man vermutet Hacken/Trojaner) angenommen.

    Ach ja?
    Und wo hast Du das nun wieder her?

  • Bille21 Bille21 sagt:

    Kristallkugel, Diana, Kristallkugel… xmas

  • Avatar MerlijnCH sagt:

    Nö, nicht immer Kristallkugel :eye: , stell Dir vor, sogar eine Hexe wie ich 8o , hat nicht nur nen Buckel, das Gesicht voller Warzen, nen Besen, ne schwarze Katze und ne Krähe sondern vielleicht auch ne E-Mail :rolleyes:

  • Avatar St. Lucia sagt:

    Nun mein am 04.11.2010 eröffnete Fred mit (mittlerweile 10 Seiten umfassend) mit der Bitte um Ueberprüfung dieser Zustände ergab bis auf ein paar witzelnde Antworten keine Hilfe 🙁 . Das mit dem festgestellten Mail-Versand habe ich hier bereits thematisiert, Beitrag 158 und ich stellte auch die Vermutung auf, dass da irgendwas unrecht läuft und dem Pforg den Lebens-Saft abzieht ;( . Langsam, die zweite….und die dritte…die vierte Ich denke meine Hilferufe wurden erhört, die Problematik wurde erkannt und kann sicher gelöst werden. Es wird eine Ueberlastung des Servers durch Versand Massen-Mails (man vermutet Hacken/Trojaner) angenommen. Habt also noch Geduld, Hilfe naht bestimmt :friend:

    Ich hatte doch auch in dem Thread geschrieben, dasss ich zwei merkwürdige Mails erhalten habe. Von einem User, den ich nicht kenne und der im Forum auch nicht aktiv ist. Ich vermute da auch einen Zusammenhang.

  • Avatar maurits sagt:

    ich bekomme täglich merkwürdige mails, aber nicht nur von Nicht-Usern. :tuete:

  • Avatar Diana sagt:

    Momentan werden wieder e-mails versandt. Und zwar alle an eine Userin.
    Ca. 23x kann man diese Zeile in der Gäste-Online-Liste finden:

    Heute, 19:10 E-Mail an: »Janina« senden

  • Avatar maurits sagt:

    habe die Fragestellung mal weitergeleitet, und erwarte noch Antwort, die allerdings nur allgemein ausfallen wird, und einige Möglichkeiten aufzeigt, woran es liegen könnte.

    Es wäre interessant über welchen Server die Seite läuft.
    Vermutlich wird der Server von Spam-mailern verwendet.

    lg
    mau

  • Avatar Diana sagt:

    Jetzt gerade ist „Quidam“ etwa 21 mal dran.

    Mau, das ist doch pfemas Server.

  • Avatar Diana sagt:

    Jetzt gerade sind Jessy. und Kyra dran.

    Zusatz: Beide sind zur Zeit nicht im Forum online.

  • Avatar maurits sagt:

    Ja ich weiss dass es pfemas server ist und vielleicht kann pfema mit folgender Aussage etwas anfangen.

    Zitat aus der Antwort die ich bekam zu dem Thema, mein Bruder war so lieb sich hier mal reinzulesen, er ist vom Fach.

    „Hi,

    ich hab mir die Beiträge gerade angesehen. Eine wirkliche Aussage kann ich dazu nicht machen, da ich mir halt auch nur die Webseite anschauen kann. Diese gibt mir bis auf die Aussage einiger User keine Informationen über die Problematik. Eine Überlastung des Servers kann viele Ursachen haben z.B. SPAM, DOS-Attacke, Fehler im Betriebssystem, defekte Hardware des Servers oder eines Koppelelements (Router, Switch), etc….Wenn man die Aussagen der User bezüglich des Emailverkehrs berücksichtigt, wäre der Verdacht auf SPAM Missbrauch vielleicht ein Ansatz. Wie gesagt, eine Aussage kann nur jemand machen, der Einsicht in das Betriebssystem des Servershat, also die Log-Files und Dienste prüfen kann. Wenn die Webseite nicht selbst gehostet wird, sondern bei einem Webhoster liegt (das sind Firmen, die gegen Gebühr Server-Ressourcen zur Verfügung stellen, auf denen man seine Webseite betreiben kann), müsste man ggf. mal Kontakt zu diesem aufnehmen.“ Zitat Ende

    Es wäre da also sinnvoll, dass letztere bezüglich des Servers oder des Webhosters zu berücksichtigen.

    lg
    mau

  • Avatar pfema sagt:

    „Hi, ich hab mir die Beiträge gerade angesehen. Eine wirkliche Aussage kann ich dazu nicht machen, da ich mir halt auch nur die Webseite anschauen kann. Diese gibt mir bis auf die Aussage einiger User keine Informationen über die Problematik. Eine Überlastung des Servers kann viele Ursachen haben z.B. SPAM, DOS-Attacke, Fehler im Betriebssystem, defekte Hardware des Servers oder eines Koppelelements (Router, Switch), etc….Wenn man die Aussagen der User bezüglich des Emailverkehrs berücksichtigt, wäre der Verdacht auf SPAM Missbrauch vielleicht ein Ansatz. Wie gesagt, eine Aussage kann nur jemand machen, der Einsicht in das Betriebssystem des Servershat, also die Log-Files und Dienste prüfen kann. Wenn die Webseite nicht selbst gehostet wird, sondern bei einem Webhoster liegt (das sind Firmen, die gegen Gebühr Server-Ressourcen zur Verfügung stellen, auf denen man seine Webseite betreiben kann), müsste man ggf. mal Kontakt zu diesem aufnehmen.“

    Sodele, ich habe es heute Nachmittag schon als Mail an Fränzi geschrieben: Ich stelle hier lediglich einen virtuellen Server für das Pforg zur Verfügung. Ich habe heute morgen einen kompletten Serverneustart durchgeführt und das subjektive Gefühl, daß seit dem alles wieder rund läuft. Ich habe keine Ahnung, wie der Server eingerichtet ist, das geschieht automatisch mit der Installation von WaltLab. Ich stelle lediglich die Platform bereit und mache die Grundeinstellungen. WoltLab besitzt einen eigenen Mailserver. Sicher ist es möglich, diesen vor einen Spammer zu spannen. In meinen Logs kann ich keine großen, soll heißen, ungewöhnlichen Unterschiede über die letzten Jahre feststellen. Der monatliche Traffic liegt auch immer im Bereich um die 50 – 70GB. Mal mehr, mal weniger. Ich habe außerdem einen serverseitigen Antispammer vorgeschaltet, der solche Attacken melden würde (sollte). Wenn hier und da mal „eine“ Mail vom Server an irgendwelche alten User geschickt wird, ist dies (in dieser Anzahl) noch lange kein Spam und erst recht keine Belastung für den Server. Zudem würde eine Spam-Mail nicht 10x und mehr an die gleiche Mailaddy geschickt werden. Mein Server hat zur Zeit eine Gesamtauslastung von 2-10% Prozessor~ sowie Speicherlast… und das durchgehend. Und hier laufen noch sechs weitere Homepages drauf =8*). Diese laufen, auch wenn das Pforg hängt, meist völlig normal. Was manchmal für einen kurzzeitigen Einbruch sorgen kann, ist das kontinuierliche, automatische Backup, auf welches ich keinen Einfluß habe. Dies läuft als Cron-job auf dem Backup-Server meines Providers. Der Einbruch findet aber meistens in der Nacht statt und dauert nur wenige Minuten. Was mir immer wieder auffällt, sind die Wartezeiten auf externe Inhalte. So zB der Pferdemarkt, der anscheinend bei irgendeinem Bananenhoster steht. Dazu kann Patrick mehr erzählen, als ich… Becca hat auch keinen Einfluß auf diese Probleme, bitte nervt sie nicht mit Fragen, die sie auch nicht beantworten kann. Abhilfe kann nur ein Vollprofi schaffen, der absolut fit in der Gesamtadministration ist. Dazu müßte aber erstmal ein Haufen Geld bewegt werden :tuete: So-long Peter

  • Avatar maurits sagt:

    pfema, ich wollte Dir auch in keinster Weise zu nahe treten, ich hoffe Du hast das nicht missverstanden. :friend:

    War nur ein Ansatz. Danke für Deine Antwort, das klingt ja alles erst mal nachvollziehbar und sinnvoll.

    lg
    mau

  • Avatar MerlijnCH sagt:

    pfema, ich wollte Dir auch in keinster Weise zu nahe treten, ich hoffe Du hast das nicht missverstanden. :friend:

    Das hat er sicher nicht :friend: Pfema weiss, dass wir nur alle mit Ideen helfen wollen :ja: Danke Pfema für die Erklärung. :friend: Das mit dem Pferdemarkt finde ich sowieso nur komisch. Das Teil ist doch nur vollgemüllt mit unsäglichen Trash-Angeboten. Worin liegt der Sinn dieses Pferdemarktes :denk: :nix:

  • Avatar Diana sagt:

    Zur Zeit im Forum:

    Zur Zeit sind 1 260 Benutzer online:

    Die Hälfte dieser Gäste stöbert auf den Benutzerprofilen verschiedenster User.
    Die dürften ja eigentlich für Nicht-User gar nicht zugänglich sein.
    Auch wenn es Suchmaschinen sind.

    Das Pforg ist ja sehr gut an Suchmaschinen angeschlossen – wenn man ein passendes Schlagwort bei google angibt, erscheinen Threads ganz oben, die erst kurz vorher eröffnet wurden, also muss das Pforg ja fast ständig abgescannt werden – vielleicht liegt es auch daran.
    Aber ich habe den Verdacht, dass die Suchmaschinen hier in den hintersten Winkel reinkriechen können und möglicherweise tatsächlich an die Anmeldedaten der User kommen können.

  • Avatar maurits sagt:

    ich habe heute früh eine mail an MerlijnCh geschickt, da ich hier gar nicht reinkam. Eine sogenannte Suchmaschinenoptimierungsseite schien das Laden der eigentlichen Webseite zu blockieren. http://www.mehrklicks.de

  • Avatar Quidam sagt:

    Na wie gut, dass die 21 Emails gar nicht angekommen sind… :rolleyes:

  • Avatar maurits sagt:

    hier mal mein text von vorhin, den ich an merlijn schickte um es z. B. an pfema weiterzuleiten aber jetzt komme ich ja hier hinein: ich komme jetzt seit einer Stunde nicht mehr rein, bzw, wenn ich nach gefühlten 20 Minuten wo sich die Seite aufbaut drin bin, dauert es nochmal so lange bis ich einen Beitrag aufrufen kann. Sprich, ich kann das pforg nicht nutzen zur Zeit und ich hatte das problem öfter. Mir fällt auf, dass während des Ladens der Seite unten laufende Prozesse angezeigt werden, in einem kleinen Fenster steht dann „warten auf http://www.mehrklicks.de oder warten auf http://www.pferdetoplist.de (eine Verkaufsseite) und auch eine merkwürdige Seite ssl.pferdenetzwerk.de Die ersten beiden habe ich geblockt, aber sie kommen trotzdem. Anfangs zeigt sich ganz kurz. Warten auf http://www.pferde-forum.org und das verschwindet und das warten auf http://www.mehrklicks.de kommt und hängt sich da anscheinend auf. Bei anderen Webseiten wird unten auch der laufende Prozess angezeigt, aber der, der das Laden der Webseite beschreibt, also meinetwegen laden von http://www.xxx.de , wenn ich sowieso auf der Seite http://www.xxx.de bin. Dort laufen keine anderen Prozesse im Hintergrund. Aktuell leiert sich seit 15 Minuten die „wer ist online“Liste hoch, es läuft und läuft und ich sehe eine leere Seite. Und seit 9.15 wartet der Pforg-server jetzt auf http://www.mehrklicks.de , das verhindert anscheinend das Laden der Seite. Ende. So und mehrklicks.de ist ein sogenannter Suchmaschinenoptimierer. Was ja eine Erklärung sein könnte für die mehreren hundert bis tausend „Besucher“ die hier täglich und nachts zugegen zu sein scheinen und auch auf mails zugreifen. Pferdetoplist ist eine Verkaufspferdedatenbank. Diese Seiten blockieren hier anscheinend den Aufbau der pforg-Seite. Dann ist der hier angehängte Pferdemarkt wieder voller Betrugsanzeigen, ausschliesslich geklaute Bilder aus dem Netz und ausländische Anbieter mit getürkten deutschen Adressen und merkwürdigen yahoo-mailaddys aus dem fernen Ausland. Ich begreife nicht wie man da nicht Einhalt gebietet. Sämtliche andere Verkaufsplattformen haben das Thema zumindest grösstenteils im Griff. lg mau

  • Avatar MerlijnCH sagt:

    ich habe heute früh eine mail an MerlijnCh geschickt, da ich hier gar nicht reinkam. Eine sogenannte Suchmaschinenoptimierungsseite schien das Laden der eigentlichen Webseite zu blockieren. http://www.mehrklicks.de

    Ich kann mich dazu nur schwerlich äussern, ich bin überhaupt nicht mehr reingekommen, ich habe den ganzen Ladevorgang mal über SnagIt-Videocapture gefilmt, samt eingblendeter Systemuhr. Du meine Güte nach 5 Minuten und keinem Milimeter Fortschritt habe ich das Ding abgebrochen. Ich bin gerne bereit es für allfällige Analyse einem Fachmann zur Verfügung zu stellen. Wohlverstanden, die Cookies habe ich vorher gelöscht, alles gelöscht. Ich bin kein Freund von „Verschwörer-Theorien“ :denk: aber irgendewas geht hier ab, was ich nicht normal finde. Umsomehr ich laufend die gleichen Beobachtungen wie Diana mache, da sind aberhunderte von Besuchern drin, die in den hintersten Freds herumwühlen. Da sind Besucher drin, die „Signaturen“ ändern…..was zum Teufel ist das???????? Bin gespannt, ob diese Antwort überhaupt gesendet werden kann ohne dass ich 5x auf aktualisieren klicken muss 😐

  • Avatar pfema sagt:

    Das Pforg ist ja sehr gut an Suchmaschinen angeschlossen –

    Dem scheint wirklich so zu sein. Ich habe im Web-Verzeichnis des Pforgs sogar eigene Google-Prozesse gefunden. Normalerweise kommt der Googlebot zyklisch unaufgefordert vorbei, und scannt nach Änderungen. Hier gibt es offenbar eine eigene Schnittstelle zu Google (Verdacht hab…)

  • Avatar maurits sagt:

    Einen Fachmann hätte ich auch noch im Angebot.
    Das ist keine Verschwörung sondern es handelt sich um eines der bereits gestern hier vermuteten Probleme, dass der Server fremdgenutzt wird, von Spammern, Suchmaschinen oder sonstigem. Ziel solcher Attacken ist immer einen Server lahmzulegen.
    Es gibt Server, die weltweit alle möglichen mail-addys abgreifen. Die wählen sich auf einen Server und probieren dann alle möglichen Buchstabenkombis durch, bis sie z. B. bei „schmidt@sowieso.de“ sind und das als zustellbare email erkennen und senden, das ganze läuft vollautomatisch, es ist nicht ein Mensch, der das macht, sondern diese Dinger laufen einfach im Hintergrund vollautomatisch.

    Mein Bruder berichtet mir immer die dollsten Dinge, die haben Kunden wo der Server ebenfalls lahmarschig ist und dann können die da Programme installieren mit denen man das identifizieren kann und man sieht dann wie permanent von aussen versucht wird, z. b. mails zu versenden, von Servern irgendwo aus Hinterindien oder der Mongolei. Das sind vollautomatische Seiten die anderswo wahllos Server lahmlegen, das Problem ist lange bekannt.

  • Avatar maurits sagt:

    Wie gesagt, das kann man vermutlich ohne entsprechende Ausrüstung nicht selbst feststellen. nur vermuten.

  • Avatar pfema sagt:

    Umsomehr ich laufend die gleichen Beobachtungen wie Diana mache

    Diese Beobachtungen mache ich schon seit Jahren, habe immer wieder darauf hingewiesen, aber nu isses denn offensichtlich so weit, daß der ganze Laden insatbil wird. Die „Pferdetoplist“ zB ist ein dead Link. Wenn das Pforg dort Daten anfordert, aber nicht bekommt, dreht der Seitenaufbau Warteschleifen, bis denn vielleicht mal ein Timeout das Tun abbricht. Offensichtlich sind die Programmierer, die das verbrochen haben, aber etwas blind gewesen, oder haben geglaubt, sie sind fehlerfrei… :kowa:

  • Avatar maurits sagt:

    und was ist mit http://www.mehrklicks.de der hängt ja auch stundenlang hier in der Warteschleife wenn das pforg nicht in die Gänge kommt. Und Frage: Kann man das nicht abstellen?

  • Avatar wednesday sagt:

    Ich hatte schon mal vor Urzeiten mit Peter über die Problematik gesprochen.

    Das Problem liegt NICHT an Peters Server (wie er es völlig korrekt erklärt hat) sondern an den geschalteten Werbebannern, welche das Laden der Seite pferde-forum.org so lahm machen. Die Werbeeinschaltungen brauchen endlos, bis sie geladen werden und bei jedem refresh werden sie neu geladen.

    Einzige Abhilfe ist einfach das Herunterladen eines Programms, welche das Laden diese Elemente schon im Ansatz unterbindet. Ich selbst benutze eins, das sich „Ad Block Plus“ nennt. Damit habe ich Ladezeiten von unter 10 Sekunden. Davor hatte ich schon mal mehrere Minuten.

    Und nun zum Abscannen des Forums. Google ist bekannt, dass gnadenlos alles abscant und jede Lücke im Coding und Scripting einer Forensoftware für sich nutzt. Es in Foren alle Beiträge der so feingranular abscannt, dass man in real-time einem User die passende Werbung zuschustern kann. So lese ich beispielsweise im Thread „Wurmkuren“ und bekomme sofort eine Werbeeinblendung von „Equimaxx legal kaufen für 11,99 EUR“.

    Die Krönung war dann noch folgendes. Ich lese im Hundeforum und bekomme eine Werbung beim nächsten Refresh mit dem Inhalt „Welpen aus Hamburg suchen ein Zuhause“. Google kombiniert einfach alle Daten eines Nutzer – und die bekommt es nur, wenn permanent abgescant wird. Ihr seht das, im dem Beispielsweise die Mail-Adresse etc. ausgelesen wird und es erscheint als Aktion „…schreibt message an“.

    Meine Meinung: Ändern kann nur eine andere Werbestrategie daran etwas. Abhilfe schafft ein Ad-Blocker, was die Ladezeiten angeht.

  • Avatar maurits sagt:

    mit dem Adblocker läuft es bei mir nicht besser.

  • Avatar maurits sagt:

    und schaut mal bitte was ssl.pferdenetzwerk.de ist?

  • Avatar Willow sagt:

    ich hab keines eurer probleme, bei mir läd es immer schnell und problemlos.
    ich bin übrigens auch mit dem adblock plus unterwegs.

  • Avatar Saltimbanco sagt:

    Habe gestern auch den Adblock plus installiert und muss sagen, seitdem funzt es! :thumbsup:
    Hat vorher auch immer ewig gedauert, bis die Seiten geladen waren. :sleep:

  • Honeybear Honeybear sagt:

    Habe gestern auch den Adblock plus installiert

    Ist das leicht? :denk: Trau mich an so was nie so ran. 🙁

  • Avatar wednesday sagt:

    Ist das leicht? :denk: Trau mich an so was nie so ran. 🙁

    Runterladen, eine Einstellung ändern (nämlich, dass ALLE Werbung geblock wird), Browser neu starten, fertig 😉

  • Honeybear Honeybear sagt:

    Ist das leicht? :denk: Trau mich an so was nie so ran. 🙁

    Runterladen, eine Einstellung ändern (nämlich, dass ALLE Werbung geblock wird), Browser neu starten, fertig 😉

    Da fängt’s schon an. Wo ändere ich diese Einstellung? *totaldoofindiesemBereichbin* :red:

    Por, da gibt es ja so viele. Und wenn ich irgendwo auf download drücke, dann kommt bei mir eine Meldung, dass das Programm „could harm your computer“ … :panik1:

  • Avatar wednesday sagt:

    Da fängt’s schon an. Wo ändere ich diese Einstellung? *totaldoofindiesemBereichbin* :red:

    Wenn Du das Ad-on installiert hast, siehst Du auf Deinem Browser eine Startseite, wo Du genau dahin geleitet wirst, wo man das Häkchen setzen kann. Glaube mir, es ist denkbar einfach :hug:

  • Avatar wednesday sagt:

    Was für einen Browser nutzt du? Für Firefox kann ich https://addons.mozilla.org/de/firefox/addon/adblock-plus/ empfehlen

  • Honeybear Honeybear sagt:

    Nee, leider Windows Expl. ich glaube 8? :nix: Oder 7? :denk:

  • Avatar wednesday sagt:

    Da müsste ich auch erstmal gucken, welche gut sind. Schau doch sonst einfach mal bei http://www.chip.de – da kann nicht viel falsch laufen, wenn die ein Programm empfehlen…

  • Honeybear Honeybear sagt:

    Vielen Dank, werde mal schauen. 😉

  • Avatar dani209 sagt:

    Hab den adblock plus auch eben installiert! Ist das schön,ohne die nervige Werbung !Ich bilde mir ein,die Seiten lädt es schneller 🙂

  • Avatar kitiara sagt:

    Ich nutze auch den Blocker und hab nie Probleme mit Seitenladefehler oder langen Ladezeiten.
    Lohnt sich. :thumbsup:

  • >